Nouveau sujet Répondre Imprimer Syndication RSS 2.0

Souci FTP (command inexistante + CWD )

Mergule nain
Avatar de Selda
  • Age : 34 ans
  • Messages : 233
  • Inscrit : 21 Aout 2009
  • OS : --
  • Interface : --
  • Navigateur : --
  • Courrielleur : --
  • Messagerie : --
  Lien vers ce message 05 Octobre 2009, 0:11
Bonjour! Ou plutot bonsoir ;)

Je continue d'essayer de bien paramétrer le serveur, et en attendant de régler les soucis avec apache , je me suis attaquée au ftp avec proftpd.

Celui ci est bien installé, j'ai ensuite configuré ce qu'il fallait en mixant les tutot suivant : 1 et 2.

Je voulais tester en local comme proposé dans un tuto mais j'ai découvert que le système me disait "ftp command not found" ...

Cela ne m'a pas stoppée pour autant, j'ai tenté de me connecter via filezilla au server en ftp, cela a fonctionné. Cependant, lorsque j'essaye de transférer des fichiers j'ai droit à une erreur en rapport avec CWD puis des "erreur critique" .

Je crois que le système ne parvient pas à créer les dossiers automatiquement comme il le devrait...


Je fais donc appel à votre aide pour m'expliquer ma bétise... :)

Merci d'avance :)
 
Manchot adélie
Avatar de clochette
  • Age : 42 ans
  • Messages : 1294
  • Inscrit : 27 Novembre 2007
  • OS : Debian
  • Interface : Gnome
  • Navigateur : Iceweasel
  • Courrielleur : Evolution
  • Messagerie : --
  Lien vers ce message 05 Octobre 2009, 0:48
Bonjour! Ou plutot bonsoir ;)

Je continue d'essayer de bien paramétrer le serveur, et en attendant de régler les soucis avec apache , je me suis attaquée au ftp avec proftpd.

Celui ci est bien installé, j'ai ensuite configuré ce qu'il fallait en mixant les tutot suivant : 1 et 2.

Je voulais tester en local comme proposé dans un tuto mais j'ai découvert que le système me disait "ftp command not found" ...

Cela ne m'a pas stoppée pour autant, j'ai tenté de me connecter via filezilla au server en ftp, cela a fonctionné. Cependant, lorsque j'essaye de transférer des fichiers j'ai droit à une erreur en rapport avec CWD puis des "erreur critique" .

Je crois que le système ne parvient pas à créer les dossiers automatiquement comme il le devrait...


Je fais donc appel à votre aide pour m'expliquer ma bétise... :)

Merci d'avance :)


N°1 ==> 17 Sep. 2006 donc reste à voir si il n'y a pas des ajustement à faire dessus ( je regarde ça dans la semaine si j'ai le temps )

N°2 ==> Last modified: 2007/03/26 donc re-belotte et dix de der :diable: donc je regarde ça dès que je peut ;)


Debianneux cornu; Barbu, bouffeur de c... !!
Laptop--RIP
Serveur--PFsense-2.1 && Serveur--FreeNAS-9.1.1
Serveur--Openstack-admin-2012 && Serveur--Openstack-noeud1-2012 && Serveur--Openstack-noeud2-2012
VPS--FreeBSD-9.2
 
Manchot antipode
Avatar de The Worm's
  • Age : 38 ans
  • Messages : 2682
  • Inscrit : 26 Novembre 2007
  • OS : Arch Linux
  • Interface : Gnome
  • Navigateur : Firefox
  • Courrielleur : Thunderbird
  • Messagerie : Gajim
  Lien vers ce message 05 Octobre 2009, 1:08
J'ai retrouver mon tuto Pure-ftpd que j'avais préparé, j'le mettrais en ligne dans la semaine ;)
 
Mergule nain
Avatar de Selda
  • Age : 34 ans
  • Messages : 233
  • Inscrit : 21 Aout 2009
  • OS : --
  • Interface : --
  • Navigateur : --
  • Courrielleur : --
  • Messagerie : --
  Lien vers ce message 05 Octobre 2009, 7:15
merci à tous les 2 :)
 
Répondre


Sauf mention contraire, le site est placé sous double licence Creative Commons BY-SA et GNU Free Documentation License
.